获取和运行本书代码 讨论区


#124

请问,我下载了gluon_tutorials_zh.zip这个文件,但是里面的第一课中没有线性回归的部分,只有introduction、ndarray和autograd这三个部分,是我下载了错误的资源了吗?


#125

好吧,我知道问题了,原来是内容排版变了,我找到那些部分的内容了


#126

"libcudart.so.8.0 cannot open shared object file: No such file or directory"
解决办法是将一些文件复制到/usr/local/lib文件夹下:
#注意自己CUDA的版本号!
sudo cp /usr/local/cuda-8.0/lib64/libcudart.so.8.0 /usr/local/lib/libcudart.so.8.0 && sudo ldconfig
sudo cp /usr/local/cuda-8.0/lib64/libcublas.so.8.0 /usr/local/lib/libcublas.so.8.0 && sudo ldconfig
sudo cp /usr/local/cuda-8.0/lib64/libcurand.so.8.0 /usr/local/lib/libcurand.so.8.0 && sudo ldconfig

这是我参考网上的,我这边已经解决了,做完记得重启一下。


#127

我从别人的centos上cp一个libgfortran3……, 结果能用了……能用了……


#128

sudo apt-get install libffi-dev libssl-dev
it works for me in ubuntu env.


#129

本人是刚刚入门学习的小白,请问一下

import mxnet
Traceback (most recent call last):
File “”, line 1, in
File “/home/sharine/miniconda3/envs/gluon/lib/python3.6/site-packages/mxnet/init.py”, line 25, in
from . import engine
File “/home/sharine/miniconda3/envs/gluon/lib/python3.6/site-packages/mxnet/engine.py”, line 23, in
from .base import _LIB, check_call
File “/home/sharine/miniconda3/envs/gluon/lib/python3.6/site-packages/mxnet/base.py”, line 111, in
_LIB = _load_lib()
File “/home/sharine/miniconda3/envs/gluon/lib/python3.6/site-packages/mxnet/base.py”, line 103, in _load_lib
lib = ctypes.CDLL(lib_path[0], ctypes.RTLD_LOCAL)
File “/home/sharine/miniconda3/envs/gluon/lib/python3.6/ctypes/init.py”, line 348, in init
self._handle = _dlopen(self._name, mode)
OSError: libgfortran.so.3: cannot open shared object file: No such file or directory
这是什么问题,要如何解决呢


#131


安装的是mxnet1.0.0版本,出现下面问题:

要怎么解决呀?没找到对应的解决办法


#132

可以尝试用自己环境的 gcc 编译一个 python,然后安装 pip,之后都用 pip 安装 mxnet 等等,可以解决类似问题。


#133

这不是 windows 和 ubuntu 的问题,而是 0.12.1 版本引入的,所有 attr 替换为 attrs 即可。


#134

请问是每次运行都要source activate gluon吗?为什么?


#135

import mxnet
Traceback (most recent call last):

File “”, line 1, in
import mxnet

File “f:\python36\lib\site-packages\mxnet_init_.py”, line 25, in
from . import engine

File “f:\python36\lib\site-packages\mxnet\engine.py”, line 23, in
from .base import _LIB, check_call

File “f:\python36\lib\site-packages\mxnet\base.py”, line 111, in
_LIB = _load_lib()

File “f:\python36\lib\site-packages\mxnet\base.py”, line 103, in _load_lib
lib = ctypes.CDLL(lib_path[0], ctypes.RTLD_LOCAL)

File “f:\python36\lib\ctypes_init_.py”, line 348, in init
self._handle = _dlopen(self._name, mode)

OSError: [WinError 126] 找不到指定的模块。

不提示的是同一个什么模块吗?到底是什么?


使用Float16训练比float32更慢?
#136

小白求助 Win 8.1 64bit
下载好vc14 base packagemxnet windows build之后,解压到相同的文件夹E:\mxnet. 之后点setupenv.cmd, 并在cmd环境下运行python setup.py install. 提示无法启动此程序,因为计算机中丢失libopenblas.dll.尝试重新安装该程序以解决此问题
在python 环境下import mxnet 出现同样的错误
请问怎么解决呢?
谢谢


#137

搞了好几天终于把环境打起来了,居然运行不了,出现下面的问题,关键还找不到答案,打击好大,还没有入门,就打算要放弃了。各位小伙伴帮忙指导一下,感谢。@all

libmxnet.so: cannot enable executable stack as shared object requires: Invalid argument


#138

报告下环境?


#139

[quote=“dnn, post:75, topic:249, full:true”]


这是为什么
请问你有安装成功吗?我的也是这个问题,弄了两天都不行,也不知道是哪里错了


#140

你有装出来吗?能不能指教下我


#141

如果我没记错的话,当时我就是重装mxnet-cu90就好了。。。你试试。。。


#142

小白求助啊 win10 64bit,根据教程进行安装
但是在import mxnet时出现如下问题:


求大神指导,谢谢~


#143

我后来改用linux了 就没有这个问题了 不过可能是因为cuda没有安装成功


#144

这个warning可以忽略掉,或者你更新下mxnet