autogluon训练报错问题

我使用autogluon进行回归问题训练,训练过程中报错了,错误提示如下,有没有大佬知道这是什么原因。

Fitting model: LightGBMXT_BAG_L1 …
Fitting 5 child models (S1F1 - S1F5) | Fitting with ParallelLocalFoldFittingStrategy
[symbolize_win32.inc : 53] RAW: SymInitialize() failed: 87
Fatal Python error: Aborted

Stack (most recent call first):
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\ray\worker.py”, line 1576 in connect
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\ray\worker.py”, line 1097 in init
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\ray_private\client_mode_hook.py”, line 105 in wrapper
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\models\ensemble\fold_fitting_strategy.py”, line 404 in after_all_folds_scheduled
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\models\ensemble\bagged_ensemble_model.py”, line 503 in _fit_folds
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\models\ensemble\bagged_ensemble_model.py”, line 232 in _fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\models\ensemble\stacker_ensemble_model.py”, line 154 in _fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\models\abstract\abstract_model.py”, line 587 in fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1083 in _train_single
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1126 in _train_and_save
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1419 in _train_single_full
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1606 in _train_multi_fold
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1532 in _train_multi_initial
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1635 in _train_multi
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 496 in stack_new_level_core
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 405 in stack_new_level
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 295 in train_multi_levels
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\trainer\abstract_trainer.py”, line 1665 in _train_multi_and_ensemble
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\tabular\trainer\auto_trainer.py”, line 85 in fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\tabular\learner\default_learner.py”, line 126 in fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\tabular\learner\abstract_learner.py”, line 118 in fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\tabular\predictor\predictor.py”, line 831 in fit
File “C:\Users\zhangqg9.conda\envs\myenv\lib\site-packages\autogluon\core\utils\decorators.py”, line 30 in call
File “H:\tkinter\cwcc.py”, line 147 in trainmodel
File "C:\Users\zhangqg9.conda\envs\myenv\lib\tkinter_init
.py", line 1892 in call
File "C:\Users\zhangqg9.conda\envs\myenv\lib\tkinter_init
.py", line 1429 in mainloop
File “H:\tkinter\cwcc.py”, line 203 in

经过测试,发现在.fit()中加入presets='best_quality’就会出现错误,但是原因是什么还是不清楚···