mxnet改为使用gpu失败求助

以下的讨论是基于:
MXNet版本: 可运行这个来得到pip show mxnet; python -c 'import mxnet; print mxnet.__version__'
小白求助,我在将mxnet改为使用gpu时,参考书中的mxnet_114用conda env update _f environment.yml 失败,于是将environment.yml中的mxnet部分改为mxnet==11.4.1还是失败了,我应该怎么做才能将mxnet更新为cuda的(我下载了cuda但和environment.yml不在一个磁盘)
参考书为动手学习深度学习。。。。

抱歉,其实应该发在安装那个区的,另外好像cuda11版本以后的都不可以用pip install的样子

在anaconda里下载了cuda还要去官网上下么

cuda11.4版本过高,建议使用cuda9.0