安装mxnet-cu100时,报错

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
tensorboard 2.4.0 requires requests<3,>=2.21.0, but you have requests 2.18.4 which is incompatible.

想问下这个啥意思啊,安装mxnet前要先安装tensorflow吗?大佬们这个怎么解决呀?