RTX3090使用mxnet

请问一下3090怎么安装mxnet跑代码?我在网上搜了点文档,说3090只支持cuda11,但是mxnet-cu110好像是没有吧,有测试版一说吗,或者是通过编译源代码还是有其它的方法?感谢解答。

有现成的nvidia-docker 镜像支持cuda11

谢谢回答。安装cuda11是可以的,但是对应的mxnet-cu应该用什么版本呢?pytorch和tensorflow可以使用nightly版本,mxnet的我不是很清楚。感谢解答。

首先确定一下你使用什么操作系统,如果是linux系统(比如Centos7、ubuntu18.04等)那么你可以从这个网站:https://dist.mxnet.io/python,下载官方预训练的支持cuda11.0的各版本(目前有1.9,2.0两个版本)的mxnet,如果你是win10系统那么只能自己进行编译,这篇文章可能对你有帮助https://zhuanlan.zhihu.com/p/58918998

不是吧。是linux系统有的比如ubuntu20只支持安装cuda11及往上的,但是mxnetGPU最高只到10.2,所以等mxnet升级吧。或者降低linux系统版本