pip install mxnet-cu102

环境

win10/RTX2060/cuda10.2

Python版本

python3.7

问题

使用pip install mxnet-cu102安装时,提示:

ERROR: Could not find a version that satisfies the requirement mxnet-cu102 (from versions: none)
ERROR: No matching distribution found for mxnet-cu102

单使用pip 安装cpu版本时遇到:
mxnet.base.MXNetError: [19:08:49] C:\Jenkins\workspace\mxnettag\mxnet\src\ndarray\ndarray.cc:1288: GPU is not enabled

1赞

你使用的国内源嘛,貌似还没有。非得要mxnet1.6,可以去官网下载源码自己编译

pip install mxnet-cu102

这个是安装GPU版本的命令

pip install mxnet

这个才是安装CPU版本的命令
详见官网