求教新版mxnet如何自己编译安装 / mxnet 1.2.版本能否使用gluonnlp?

conda虚拟环境

Python版本:

Python3.6

硬件配置

CPU: Intel Xeon E5 - 2665
GPU:1080Ti

问题描述:

conda虚拟环境中按照教程安装mxnet 1.5.0版本。安装过程无报错。
安装完成后import mxnet . 报错非法指令,核心以转储。
查了查相关的问题,说是CPU太老,需要自己编译安装。
然后我的问题是,如何在python虚拟环境中编译安装mxnet1.5.0.。我对ubuntu不熟,而且网上的教程感觉是安装在基础环境中的?由于使用的是服务器,所以我自己没敢乱来。求一份教程。

另外问一下有没有曲线救国方案:目前能正常使用的mxnet版本是1.2.0.。请问有没有办法在1.2.0版本下使用gluonnlp?在1.2.0版本时,import gluonnlp会有如下报错: