在Jetson 上安装MXNet 1.5.0.rc2失败

大家好!我想在Jetson(ubuntu)上安装最新的MXNet,因此我运行了
wget https://github.com/apache/incubator-mxnet/releases/download/1.5.0.rc2/apache-mxnet-src-1.5.0.rc2-incubating.tar.gz(并解压这个文件)
cd apache-mxnet-src-1.5.0.rc2-incubating/python && pip3 install -e .

显示安装成功,但是当我在Python中导入mxnet时出现了错误:
Traceback (most recent call last):
File "<stdin>", line 1, in <module>
File "/home/mxnet/下载/apache-mxnet-src-1.5.0.rc2-incubating/python/mxnet/__init__.py", line 29, in <module>
from . import contrib
File "/home/mxnet/下载/apache-mxnet-src-1.5.0.rc2-incubating/python/mxnet/contrib/__init__.py", line 27, in <module>
from . import autograd
File "/home/mxnet/下载/apache-mxnet-src-1.5.0.rc2-incubating/python/mxnet/contrib/autograd.py", line 29, in <module>
from ..ndarray import NDArray, zeros_like, _GRAD_REQ_MAP
File "/home/mxnet/下载/apache-mxnet-src-1.5.0.rc2-incubating/python/mxnet/ndarray/__init__.py", line 26, in <module>
from . import register
File "/home/mxnet/下载/apache-mxnet-src-1.5.0.rc2-incubating/python/mxnet/ndarray/register.py", line 177, in <module>
from ._internal import _adamw_update, _mp_adamw_update
ImportError: cannot import name '_adamw_update'

请问我该如何解决这个错误? :thinking:

你下载的源码, 没有编译, 直接执行pip3 install -e .
正常会提示这个错误:

    RuntimeError: Cannot find the MXNet library.
    List of candidates:
    /usr/local/cuda-10.1/lib64/libmxnet.so
    /usr/local/protobuf/lib/libmxnet.so

参考官方文档做